<!DOCTYPE html>
<html lang="en-US" class="" >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="A blog for Catholic men that seeks to encourage virtue, the pursuit of holiness and the art of true masculinity." />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://catholicgentleman.net/xmlrpc.php" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="The Catholic Gentleman">

<meta property="og:type"content="article" />
<meta property="og:url" content="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/" />
<meta property="og:title" content="Imagination and the Will: What You Gaze On Is What You Become" />
<meta property="og:description" content="How many times have you vowed to exercise more, eat better, or get more sleep? Or on a spiritual level, promised yourself that you were going to pray more consistently, practice certain virtues, or embrace asceticism more willingly? Yet, when it comes time to move idea into action, from commitment to practice, something within us [&hellip;]?" />
<meta property="og:image" content="https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/02/artist-scaled.jpg?fit=1024%2C639&ssl=1" />

<meta property="theme:author" content="PixelThrone" />
<meta property="theme:url" content="https://themeforest.net/item/moustache-blog-theme/19478905" />
<meta property="theme:name" content="Moustache Theme" />
<meta property="theme:version" content="1.8.3" />


	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Imagination and the Will: What You Gaze On Is What You Become | The Catholic Gentleman</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Imagination and the Will: What You Gaze On Is What You Become | The Catholic Gentleman" />
	<meta property="og:description" content="How many times have you vowed to exercise more, eat better, or get more sleep? Or on a spiritual level, promised yourself that you were going to pray more consistently, practice certain virtues, or embrace asceticism more willingly? Yet, when it comes time to move idea into action, from commitment to practice, something within us [&hellip;]" />
	<meta property="og:url" content="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/" />
	<meta property="og:site_name" content="The Catholic Gentleman" />
	<meta property="article:publisher" content="http://facebook.com/thecatholicgentleman" />
	<meta property="article:published_time" content="2021-02-02T17:17:18+00:00" />
	<meta property="og:image" content="https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/02/artist-scaled.jpg?fit=2560%2C1597&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1597" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sam Guzman">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://catholicgentleman.net/#website","url":"https://catholicgentleman.net/","name":"The Catholic Gentleman","description":"A blog for Catholic men that seeks to encourage virtue, the pursuit of holiness and the art of true masculinity.","potentialAction":[{"@type":"SearchAction","target":"https://catholicgentleman.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/02/artist-scaled.jpg?fit=2560%2C1597&ssl=1","width":2560,"height":1597},{"@type":"WebPage","@id":"https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#webpage","url":"https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/","name":"Imagination and the Will: What You Gaze On Is What You Become | The Catholic Gentleman","isPartOf":{"@id":"https://catholicgentleman.net/#website"},"primaryImageOfPage":{"@id":"https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#primaryimage"},"datePublished":"2021-02-02T17:17:18+00:00","dateModified":"2021-02-02T17:17:18+00:00","author":{"@id":"https://catholicgentleman.net/#/schema/person/2caea061b00a0dc104ed0cd44e224024"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/"]}]},{"@type":"Person","@id":"https://catholicgentleman.net/#/schema/person/2caea061b00a0dc104ed0cd44e224024","name":"Sam Guzman","image":{"@type":"ImageObject","@id":"https://catholicgentleman.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/133fbbe7115ce36110e4b6f67b9c3def?s=96&d=mm&r=g","caption":"Sam Guzman"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Gentleman &raquo; Feed" href="https://catholicgentleman.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Gentleman &raquo; Comments Feed" href="https://catholicgentleman.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Gentleman &raquo; Imagination and the Will: What You Gaze On Is What You Become Comments Feed" href="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicgentleman.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='iconfont-font-awesome-css'  href='https://catholicgentleman.net/wp-content/plugins/pixelthrone__vc_addons/addons/assets/css.min/icon-fonts/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://catholicgentleman.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-framework-plugin-frontend-vendor-css'  href='https://catholicgentleman.net/wp-content/plugins/pixelthrone__theme_framework/assets/css/visual-composer.frontend.vendor.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-framework-plugin-frontend-css'  href='https://catholicgentleman.net/wp-content/plugins/pixelthrone__theme_framework/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-framework-plugin--visual-composer--frontend-css'  href='https://catholicgentleman.net/wp-content/plugins/pixelthrone__theme_framework/assets/css/visual-composer.frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://catholicgentleman.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.4/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixelthrone-theme-frontend-css'  href='https://catholicgentleman.net/wp-content/themes/moustache-theme/style.css?ver=1.8.3' type='text/css' media='all' />
<style id='pixelthrone-theme-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pixelthrone-theme-frontend-appearance-css'  href='https://catholicgentleman.net/wp-content/themes/moustache-theme//assets/css/frontend.layout-one.skin.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt_addons__frontend-css'  href='https://catholicgentleman.net/wp-content/plugins/pixelthrone__vc_addons/addons/assets/css.min/frontend.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt_addons__frontend-vendor-css'  href='https://catholicgentleman.net/wp-content/plugins/pixelthrone__vc_addons/addons/assets/css.min/frontend.vendor.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://catholicgentleman.net/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://catholicgentleman.net/wp-json/" /><link rel="alternate" type="application/json" href="https://catholicgentleman.net/wp-json/wp/v2/posts/29117" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicgentleman.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicgentleman.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p67ps4-7zD' />
<link rel="alternate" type="application/json+oembed" href="https://catholicgentleman.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicgentleman.net%2F2021%2F02%2Fimagination-and-the-will-what-you-gaze-on-is-what-you-become%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicgentleman.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicgentleman.net%2F2021%2F02%2Fimagination-and-the-will-what-you-gaze-on-is-what-you-become%2F&#038;format=xml" />
<link rel="pingback" href="https://catholicgentleman.net/xmlrpc.php"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60100957-1"></script>

<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-60100957-1');
</script><link rel="icon" href="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2017/08/cropped-logo2neg-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2017/08/cropped-logo2neg-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2017/08/cropped-logo2neg-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2017/08/cropped-logo2neg-1.png?fit=270%2C270&#038;ssl=1" />
<style>

</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-29117 single-format-standard -post -post-header-02 wpb-js-composer js-comp-ver-6.4.1 vc_responsive" >

<div id="main-search" class="search-wrap">
		<div class="wrap ">

			<form method="get" action="https://catholicgentleman.net" role="search" data-config="{&quot;nonce&quot;:&quot;917149ca19&quot;,&quot;adminUrl&quot;:&quot;https:\/\/catholicgentleman.net\/wp-admin\/admin-ajax.php&quot;}">
				<i class="loading -hide"></i>
				<a href="#" class="close-button"><i class="fa fa-times" aria-hidden="true"></i></a>
				<input type="text" autocomplete="off" name="s" class="-heading-typo" value="" placeholder="What are you looking for?">
				<span>in</span>
				<div class="select">
					<select name="c">
						<option value="">All Categories</option><option value="391">#FultonFridays</option><option value="366">Abortion</option><option value="417">Addiction</option><option value="392">Advent</option><option value="400">Agrarianism</option><option value="350">Angels</option><option value="2">Announcements</option><option value="396">Art</option><option value="291">Asceticism</option><option value="384">Beards</option><option value="426">Beauty</option><option value="3">Beer</option><option value="409">Book Review</option><option value="4">Books</option><option value="5">Cardinal Virtues</option><option value="6">Catechesis</option><option value="341">Catholic in the Cubicle</option><option value="342">Chairty</option><option value="343">Charity</option><option value="401">Chesterton</option><option value="7">Church History</option><option value="402">Clear Creak</option><option value="403">Clear Creek</option><option value="8">Combat</option><option value="9">confession</option><option value="10">Consecration</option><option value="11">Contests</option><option value="424">Conversion</option><option value="370">Courage</option><option value="12">Culture</option><option value="13">Deadly Sins</option><option value="344">Depression</option><option value="327">Devotions</option><option value="345">Discipline</option><option value="14">Discouragement</option><option value="15">Domestic Church</option><option value="16">Dress</option><option value="17">Drinking</option><option value="374">Education</option><option value="351">Encouragement</option><option value="377">Environment</option><option value="18">Etiquette</option><option value="378">Eucharist</option><option value="379">Evangelization</option><option value="408">Events</option><option value="19">Faith</option><option value="20">Family</option><option value="368">Farming</option><option value="292">Fasting</option><option value="21">Fathers</option><option value="332">Feasts</option><option value="376">Fraternitas</option><option value="420">Friendship</option><option value="405">Gardening</option><option value="323">Gear</option><option value="22">Gentleman Saints</option><option value="23">Get Married Young Man</option><option value="414">Gifts</option><option value="24">Giveaways</option><option value="359">Gratitude</option><option value="25">Grooming</option><option value="26">Habits</option><option value="367">Happiness</option><option value="27">Heresies</option><option value="28">Hobbies</option><option value="29">Holidays</option><option value="30">Holy Mass</option><option value="369">Homesteading</option><option value="413">Hope</option><option value="31">Humility</option><option value="32">Indulgences</option><option value="33">Interview</option><option value="399">Ite!</option><option value="375">Jesus Christ</option><option value="279">Leadership</option><option value="34">Lent</option><option value="35">Lifestyle</option><option value="36">Lists</option><option value="37">Literature</option><option value="38">Liturgical Year</option><option value="39">Liturgy</option><option value="301">Love</option><option value="40">Manly Catholic Men</option><option value="41">Manly Movies</option><option value="42">Marriage</option><option value="43">Mary</option><option value="362">Masculinity</option><option value="371">Movies</option><option value="393">Music</option><option value="44">News</option><option value="394">NFP</option><option value="406">Obedience</option><option value="346">Outdoors</option><option value="365">Papacy</option><option value="423">Peace</option><option value="260">Penance</option><option value="337">Persecution</option><option value="45">Personal</option><option value="46">Pipes</option><option value="415">podcast</option><option value="373">Porn</option><option value="416">Pornography</option><option value="47">Prayer</option><option value="48">Prayers</option><option value="347">Priesthood</option><option value="407">Products</option><option value="49">Purity</option><option value="418">Recovery</option><option value="50">Relationships</option><option value="411">Repentance</option><option value="51">Reviews</option><option value="422">Rosary</option><option value="52">sacraments</option><option value="333">Sacred Heart</option><option value="53">Saints</option><option value="372">Scripture</option><option value="54">Seven Deadly Sins</option><option value="425">Shakespeare</option><option value="55">Shaving</option><option value="56">Sin</option><option value="288">Smoking</option><option value="57">Spiritual Weapons</option><option value="349">Sports</option><option value="421">St. Joseph</option><option value="58">Strength</option><option value="338">Suffering</option><option value="59">Technology</option><option value="364">The Church</option><option value="397">The Country Gentleman</option><option value="60">The Gentleman's List</option><option value="61">Theological Virtues</option><option value="363">Theology</option><option value="412">Tradition</option><option value="410">Truth</option><option value="1">Uncategorized</option><option value="352">Videos</option><option value="62">Virtue</option><option value="404">Webinars</option><option value="361">Will of God</option><option value="353">Women</option><option value="63">Work</option><option value="64">Worship</option>
					</select>
					<i class="fa fa-angle-down" aria-hidden="true"></i>
					<i class="fa fa-angle-down" aria-hidden="true"></i>
				</div>

			</form>

			<div class="cats-wrap ">
				<p class="-title">You can also filter by categories</p>
				<a href="https://catholicgentleman.net/category/fultonfridays/" >#FultonFridays</a><a href="https://catholicgentleman.net/category/abortion/" >Abortion</a><a href="https://catholicgentleman.net/category/addiction/" >Addiction</a><a href="https://catholicgentleman.net/category/advent/" >Advent</a><a href="https://catholicgentleman.net/category/agrarianism/" >Agrarianism</a><a href="https://catholicgentleman.net/category/angels/" >Angels</a><a href="https://catholicgentleman.net/category/announcements/" >Announcements</a><a href="https://catholicgentleman.net/category/art/" >Art</a><a href="https://catholicgentleman.net/category/asceticism/" >Asceticism</a><a href="https://catholicgentleman.net/category/beards/" >Beards</a><a href="https://catholicgentleman.net/category/beauty/" >Beauty</a><a href="https://catholicgentleman.net/category/beer-2/" >Beer</a><a href="https://catholicgentleman.net/category/book-review/" >Book Review</a><a href="https://catholicgentleman.net/category/books/" >Books</a><a href="https://catholicgentleman.net/category/cardinal-virtues/" >Cardinal Virtues</a><a href="https://catholicgentleman.net/category/catechesis/" >Catechesis</a><a href="https://catholicgentleman.net/category/catholic-in-the-cubicle/" >Catholic in the Cubicle</a><a href="https://catholicgentleman.net/category/chairty/" >Chairty</a><a href="https://catholicgentleman.net/category/charity-2/" >Charity</a><a href="https://catholicgentleman.net/category/chesterton/" >Chesterton</a><a href="https://catholicgentleman.net/category/church-history/" >Church History</a><a href="https://catholicgentleman.net/category/clear-creak/" >Clear Creak</a><a href="https://catholicgentleman.net/category/clear-creek/" >Clear Creek</a><a href="https://catholicgentleman.net/category/combat/" >Combat</a><a href="https://catholicgentleman.net/category/confession/" >confession</a><a href="https://catholicgentleman.net/category/consecration/" >Consecration</a><a href="https://catholicgentleman.net/category/contests/" >Contests</a><a href="https://catholicgentleman.net/category/conversion/" >Conversion</a><a href="https://catholicgentleman.net/category/courage/" >Courage</a><a href="https://catholicgentleman.net/category/culture/" >Culture</a><a href="https://catholicgentleman.net/category/deadly-sins/" >Deadly Sins</a><a href="https://catholicgentleman.net/category/depression-2/" >Depression</a><a href="https://catholicgentleman.net/category/devotions/" >Devotions</a><a href="https://catholicgentleman.net/category/discipline/" >Discipline</a><a href="https://catholicgentleman.net/category/discouragement/" >Discouragement</a><a href="https://catholicgentleman.net/category/domestic-church/" >Domestic Church</a><a href="https://catholicgentleman.net/category/dress/" >Dress</a><a href="https://catholicgentleman.net/category/drinking/" >Drinking</a><a href="https://catholicgentleman.net/category/education/" >Education</a><a href="https://catholicgentleman.net/category/encouragement/" >Encouragement</a><a href="https://catholicgentleman.net/category/environment/" >Environment</a><a href="https://catholicgentleman.net/category/etiquette/" >Etiquette</a><a href="https://catholicgentleman.net/category/eucharist/" >Eucharist</a><a href="https://catholicgentleman.net/category/evangelization/" >Evangelization</a><a href="https://catholicgentleman.net/category/events/" >Events</a><a href="https://catholicgentleman.net/category/faith-2/" >Faith</a><a href="https://catholicgentleman.net/category/family-2/" >Family</a><a href="https://catholicgentleman.net/category/farming/" >Farming</a><a href="https://catholicgentleman.net/category/fasting-2/" >Fasting</a><a href="https://catholicgentleman.net/category/fathers/" >Fathers</a><a href="https://catholicgentleman.net/category/feasts/" >Feasts</a><a href="https://catholicgentleman.net/category/fraternitas/" >Fraternitas</a><a href="https://catholicgentleman.net/category/friendship/" >Friendship</a><a href="https://catholicgentleman.net/category/gardening/" >Gardening</a><a href="https://catholicgentleman.net/category/gear/" >Gear</a><a href="https://catholicgentleman.net/category/gentleman-saints/" >Gentleman Saints</a><a href="https://catholicgentleman.net/category/get-married-young-man/" >Get Married Young Man</a><a href="https://catholicgentleman.net/category/gifts/" >Gifts</a><a href="https://catholicgentleman.net/category/giveaways/" >Giveaways</a><a href="https://catholicgentleman.net/category/gratitude-2/" >Gratitude</a><a href="https://catholicgentleman.net/category/grooming/" >Grooming</a><a href="https://catholicgentleman.net/category/habits/" >Habits</a><a href="https://catholicgentleman.net/category/happiness/" >Happiness</a><a href="https://catholicgentleman.net/category/heresies/" >Heresies</a><a href="https://catholicgentleman.net/category/hobbies/" >Hobbies</a><a href="https://catholicgentleman.net/category/holidays/" >Holidays</a><a href="https://catholicgentleman.net/category/holy-mass/" >Holy Mass</a><a href="https://catholicgentleman.net/category/homesteading/" >Homesteading</a><a href="https://catholicgentleman.net/category/hope/" >Hope</a><a href="https://catholicgentleman.net/category/humility/" >Humility</a><a href="https://catholicgentleman.net/category/indulgences/" >Indulgences</a><a href="https://catholicgentleman.net/category/interview/" >Interview</a><a href="https://catholicgentleman.net/category/ite/" >Ite!</a><a href="https://catholicgentleman.net/category/jesus-christ/" >Jesus Christ</a><a href="https://catholicgentleman.net/category/leadership/" >Leadership</a><a href="https://catholicgentleman.net/category/lent/" >Lent</a><a href="https://catholicgentleman.net/category/lifestyle/" >Lifestyle</a><a href="https://catholicgentleman.net/category/lists/" >Lists</a><a href="https://catholicgentleman.net/category/literature/" >Literature</a><a href="https://catholicgentleman.net/category/liturgical-year/" >Liturgical Year</a><a href="https://catholicgentleman.net/category/liturgy/" >Liturgy</a><a href="https://catholicgentleman.net/category/love-2/" >Love</a><a href="https://catholicgentleman.net/category/manly-catholic-men/" >Manly Catholic Men</a><a href="https://catholicgentleman.net/category/manly-movies/" >Manly Movies</a><a href="https://catholicgentleman.net/category/marriage-2/" >Marriage</a><a href="https://catholicgentleman.net/category/mary/" >Mary</a><a href="https://catholicgentleman.net/category/masculinity-2/" >Masculinity</a><a href="https://catholicgentleman.net/category/movies/" >Movies</a><a href="https://catholicgentleman.net/category/music/" >Music</a><a href="https://catholicgentleman.net/category/news/" >News</a><a href="https://catholicgentleman.net/category/nfp/" >NFP</a><a href="https://catholicgentleman.net/category/obedience/" >Obedience</a><a href="https://catholicgentleman.net/category/outdoors/" >Outdoors</a><a href="https://catholicgentleman.net/category/papacy/" >Papacy</a><a href="https://catholicgentleman.net/category/peace/" >Peace</a><a href="https://catholicgentleman.net/category/penance-2/" >Penance</a><a href="https://catholicgentleman.net/category/persecution/" >Persecution</a><a href="https://catholicgentleman.net/category/personal/" >Personal</a><a href="https://catholicgentleman.net/category/pipes/" >Pipes</a><a href="https://catholicgentleman.net/category/podcast/" >podcast</a><a href="https://catholicgentleman.net/category/porn/" >Porn</a><a href="https://catholicgentleman.net/category/pornography/" >Pornography</a><a href="https://catholicgentleman.net/category/prayer/" >Prayer</a><a href="https://catholicgentleman.net/category/prayers/" >Prayers</a><a href="https://catholicgentleman.net/category/priesthood/" >Priesthood</a><a href="https://catholicgentleman.net/category/products/" >Products</a><a href="https://catholicgentleman.net/category/purity/" >Purity</a><a href="https://catholicgentleman.net/category/recovery/" >Recovery</a><a href="https://catholicgentleman.net/category/relationships/" >Relationships</a><a href="https://catholicgentleman.net/category/repentance/" >Repentance</a><a href="https://catholicgentleman.net/category/reviews/" >Reviews</a><a href="https://catholicgentleman.net/category/rosary/" >Rosary</a><a href="https://catholicgentleman.net/category/sacraments/" >sacraments</a><a href="https://catholicgentleman.net/category/sacred-heart-2/" >Sacred Heart</a><a href="https://catholicgentleman.net/category/saints/" >Saints</a><a href="https://catholicgentleman.net/category/scripture/" >Scripture</a><a href="https://catholicgentleman.net/category/seven-deadly-sins-2/" >Seven Deadly Sins</a><a href="https://catholicgentleman.net/category/shakespeare/" >Shakespeare</a><a href="https://catholicgentleman.net/category/shaving/" >Shaving</a><a href="https://catholicgentleman.net/category/sin/" >Sin</a><a href="https://catholicgentleman.net/category/smoking/" >Smoking</a><a href="https://catholicgentleman.net/category/spiritual-weapons/" >Spiritual Weapons</a><a href="https://catholicgentleman.net/category/sports/" >Sports</a><a href="https://catholicgentleman.net/category/st-joseph/" >St. Joseph</a><a href="https://catholicgentleman.net/category/strength/" >Strength</a><a href="https://catholicgentleman.net/category/suffering-2/" >Suffering</a><a href="https://catholicgentleman.net/category/technology/" >Technology</a><a href="https://catholicgentleman.net/category/the-church/" >The Church</a><a href="https://catholicgentleman.net/category/the-country-gentleman/" >The Country Gentleman</a><a href="https://catholicgentleman.net/category/the-gentlemans-list/" >The Gentleman's List</a><a href="https://catholicgentleman.net/category/theological-virtues/" >Theological Virtues</a><a href="https://catholicgentleman.net/category/theology/" >Theology</a><a href="https://catholicgentleman.net/category/tradition/" >Tradition</a><a href="https://catholicgentleman.net/category/truth/" >Truth</a><a href="https://catholicgentleman.net/category/uncategorized/" >Uncategorized</a><a href="https://catholicgentleman.net/category/videos/" >Videos</a><a href="https://catholicgentleman.net/category/virtue/" >Virtue</a><a href="https://catholicgentleman.net/category/webinars/" >Webinars</a><a href="https://catholicgentleman.net/category/will-of-god/" >Will of God</a><a href="https://catholicgentleman.net/category/women/" >Women</a><a href="https://catholicgentleman.net/category/work/" >Work</a><a href="https://catholicgentleman.net/category/worship/" >Worship</a>
			</div>

			<div class="empty-msg -hide">
				<p>Sorry, we didn&#039;t find anything.</p>
				<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 511.999 511.999" style="enable-background:new 0 0 511.999 511.999;" xml:space="preserve">
<g>
	<g>
		<path d="M428.157,157.414l-95.53-69.366c-3.533-2.565-8.476-1.781-11.043,1.752c-2.566,3.533-1.78,8.477,1.753,11.043
			l95.531,69.365c1.403,1.018,3.027,1.509,4.638,1.509c2.444,0,4.856-1.131,6.404-3.261
			C432.476,164.923,431.691,159.979,428.157,157.414z"/>
	</g>
</g>
<g>
	<g>
		<path d="M192.857,119.471c-0.684-4.312-4.735-7.258-9.047-6.569L67.212,131.405c-4.312,0.684-7.253,4.735-6.569,9.047
			c0.618,3.893,3.978,6.668,7.798,6.668c0.412,0,0.83-0.032,1.249-0.099l116.599-18.503
			C190.602,127.834,193.543,123.784,192.857,119.471z"/>
	</g>
</g>
<g>
	<g>
		<path d="M508.737,132.553L331.322,3.731c-1.696-1.231-3.81-1.741-5.884-1.41c-2.07,0.329-3.926,1.466-5.159,3.162l-77.371,106.558
			l-10.653-67.129c-0.328-2.071-1.466-3.926-3.163-5.159s-3.815-1.738-5.884-1.41L6.668,72.706
			c-4.312,0.684-7.253,4.735-6.569,9.046L42.39,348.265c0.329,2.071,1.466,3.926,3.162,5.159c1.359,0.987,2.986,1.508,4.645,1.508
			c0.412,0,0.826-0.033,1.239-0.098l49.757-7.896v84.826c0,4.366,3.54,7.906,7.906,7.906H328.35c4.367,0,7.906-3.54,7.906-7.906
			v-22.293c5.424-3.115,10.547-6.711,15.304-10.779l19.699,19.7l-6.335,6.335c-3.087,3.087-3.087,8.093,0,11.181l71.554,71.554
			c1.544,1.544,3.567,2.316,5.591,2.316c2.023,0,4.047-0.772,5.591-2.316l23.852-23.852c1.482-1.482,2.315-3.493,2.315-5.59
			c0-2.097-0.833-4.108-2.315-5.59l-71.555-71.554c-1.483-1.483-3.494-2.316-5.591-2.316c-2.097,0-4.107,0.833-5.591,2.316
			l-6.335,6.335l-19.699-19.699c15.601-18.212,24.111-41.137,24.111-65.374c0-2.593-0.108-5.219-0.311-7.84L510.49,143.594
			C513.056,140.061,512.271,135.117,508.737,132.553z M394.365,417.648l60.374,60.374l-12.671,12.671l-60.373-60.374
			L394.365,417.648z M101.194,161.916v32.401l-23.409,3.715c-4.312,0.684-7.253,4.735-6.569,9.047
			c0.618,3.893,3.978,6.668,7.798,6.668c0.412,0,0.83-0.032,1.249-0.099l20.931-3.321v52.297l-12.837,2.036
			c-4.312,0.684-7.253,4.735-6.569,9.047c0.618,3.893,3.978,6.668,7.798,6.668c0.412,0,0.83-0.032,1.249-0.099l10.359-1.643v52.297
			l-44.428,7.05L16.954,87.083L217.88,55.199l11.891,74.935l-17.337,23.876H109.099C104.733,154.011,101.194,157.55,101.194,161.916
			z M320.445,423.859h-203.44V337.68v-68.306v-68.305v-31.245h99.445c0.002,0,0.004,0.001,0.006,0.001
			c0.003,0,0.006-0.001,0.008-0.001h26.352h63.256c0.002,0,0.004,0.001,0.006,0.001c0.003,0,0.006-0.001,0.01-0.001h14.355v8.26
			v49.379c-10.927-3.974-22.402-5.988-34.258-5.988c-2.209,0-4.408,0.081-6.595,0.223c-0.59-0.14-1.204-0.223-1.837-0.223H159.695
			c-4.366,0-7.906,3.54-7.906,7.906c0,4.366,3.54,7.906,7.906,7.906h72.318c-8.542,5.461-16.309,12.243-22.991,20.213
			c-7.884,9.4-13.876,19.955-17.874,31.437h-31.452c-4.366,0-7.906,3.54-7.906,7.906c0,4.366,3.54,7.906,7.906,7.906h27.336
			c-1.003,5.733-1.51,11.552-1.51,17.393c0,11.865,2.011,23.34,5.978,34.258h-31.803c-4.366,0-7.906,3.54-7.906,7.906
			c0,4.366,3.54,7.906,7.906,7.906h39.156c17.95,31.328,50.971,50.596,87.335,50.596c11.864,0,23.339-2.011,34.258-5.978V423.859z
			 M346.188,382.14c-0.001,0.001-0.002,0.002-0.003,0.003c-6.308,6.308-13.52,11.556-21.433,15.601
			c-12.005,6.137-24.98,9.249-38.565,9.249c-32.039,0-61.01-17.737-75.606-46.289c-0.001-0.002-0.002-0.004-0.003-0.006
			c-6.135-12.003-9.245-24.976-9.245-38.559c0-7.835,1.079-15.623,3.209-23.145c3.273-11.563,8.858-22.107,16.598-31.337
			c16.185-19.302,39.894-30.372,65.048-30.372c13.569,0,26.545,3.116,38.564,9.263c25.594,13.089,42.713,37.895,45.788,66.358
			c0.001,0.005,0.002,0.011,0.002,0.017c0.331,3.074,0.5,6.174,0.5,9.216C371.041,344.806,362.215,366.113,346.188,382.14z
			 M382.541,292.896c-7.362-24.39-23.782-45.177-46.285-58.078v-41.224l42.976,31.204c1.403,1.018,3.027,1.509,4.638,1.509
			c2.444,0,4.856-1.131,6.404-3.261c2.566-3.533,1.78-8.477-1.753-11.043l-52.265-37.949v-12.136c0-4.366-3.539-7.906-7.906-7.906
			h-19.696l-15.664-11.374c-3.533-2.565-8.478-1.782-11.043,1.752c-2.151,2.962-1.94,6.91,0.263,9.622h-39.395h-10.843
			l12.514-17.234c0.001-0.001,0.002-0.002,0.003-0.004l83.94-115.603l164.621,119.531L382.541,292.896z"/>
	</g>
</g>
<g>
	<g>
		<path d="M286.187,255.205c-36.908,0-66.935,30.027-66.935,66.935c0,36.908,30.027,66.935,66.935,66.935
			c36.908,0,66.935-30.027,66.935-66.935C353.122,285.231,323.095,255.205,286.187,255.205z M286.187,373.263
			c-28.19,0-51.123-22.934-51.123-51.123c0-28.19,22.934-51.123,51.123-51.123c28.19,0,51.123,22.934,51.123,51.123
			C337.31,350.329,314.376,373.263,286.187,373.263z"/>
	</g>
</g>
<g>
	<g>
		<path d="M308.643,320.766c-3.088-3.087-8.093-3.087-11.182,0l-21.082,21.082c-3.087,3.087-3.087,8.093,0,11.18
			c1.544,1.543,3.568,2.316,5.591,2.316s4.047-0.772,5.591-2.316l21.082-21.082C311.731,328.858,311.731,323.852,308.643,320.766z"
			/>
	</g>
</g>
<g>
	<g>
		<path d="M300.21,287.035c-3.088-3.087-8.093-3.087-11.181,0l-23.19,23.19c-3.087,3.087-3.087,8.093,0,11.18
			c1.544,1.543,3.568,2.316,5.591,2.316c2.023,0,4.047-0.772,5.591-2.316l23.189-23.19
			C303.298,295.127,303.298,290.121,300.21,287.035z"/>
	</g>
</g>
</svg>

			</div>

			<div class="result-output -hide -show"></div>

		</div>
		<span class="overlayer"></span>
</div><div id="main-shop-cart" class="shop-cart-wrap">		<div class="wrap ">

			shop-cart

		</div>
		<span class="overlayer"></span>
</div><nav id="sticky-navigation" class="sticky-navigation -hide ">
<div class="menu-wrap">
	
	<div class="brand-section -menu-textColor-bgcolor-before">

		<a href='https://catholicgentleman.net' id='theme-header-brand' class='-image -logo-max-width -logo-padding'>
						<img alt='Go to home' src='https://517.b9e.myftpupload.com/wp-content/uploads/2017/08/logo2neg.png'>
					  </a>
	</div>

		<div class="nav-button -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after">
		<a href="#" class="remove-read-mode -menu-textColor-bgcolor-before">
			<i class="fa fa-bars -menu-textColor-color"></i>
			<i class="fa fa-file-text-o -menu-textColor-color"></i>
		</a>
	</div>
	

	<div class="main-content-wrap">
		<ul id="menu-main" class="-menu menu"><li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-menu-item-1369"><a href="https://catholicgentleman.net" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link main-menu-link -menu-textColor-color">Home<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-menu-item-1368"><a href="https://catholicgentleman.net/about/" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link main-menu-link -menu-textColor-color">About<i class="sub-menu-pointer -body-layout-color--bg"></i></a>
<ul class="sub-menu menu-odd  menu-depth-1 -body-layout-color--bg -body-typo-color">
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-1370"><a href="https://catholicgentleman.net/start-here/" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link sub-menu-link -body-typo">Start Here<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-1367"><a href="https://catholicgentleman.net/contact/" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link sub-menu-link -body-typo">Contact<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-13329"><a href="https://catholicgentleman.net/the-founder/" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link sub-menu-link -body-typo">The Founder<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
</ul>
</li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-20299"><a href="https://catholicgentleman.net/book/" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link main-menu-link -menu-textColor-color">Books<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-25650"><a href="https://the-catholic-gentleman.captivate.fm" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link main-menu-link -menu-textColor-color">Podcast<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-13188"><a href="https://www.patreon.com/catholicgentleman" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link main-menu-link -menu-textColor-color">Patreon<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-menu-item-11153"><a href="https://teespring.com/stores/the-catholic-gentleman" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link main-menu-link -menu-textColor-color">Store<i class="sub-menu-pointer -body-layout-color--bg"></i></a>
<ul class="sub-menu menu-odd  menu-depth-1 -body-layout-color--bg -body-typo-color">
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-13338"><a href="http://cordbands.com/collections/paracord-rosaries/products/catholicgentlemanrosary" class="-custom-typography -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after menu-link sub-menu-link -body-typo">Rosaries<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
</ul>
</li>
</ul>	</div>


	<div class="info-icons-wrap">
		<a href="#" class="-search-trigger button-search -menu-textColor-color -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="-hover-bg -menu-textColor-bgcolor"></span>
					</a><a href="https://catholicgentleman.net?bookmarks" class="sticky-bookmark-button -menu-textColor-color -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after">
						<i class="fa fa-bookmark" aria-hidden="true"></i>
						<span class="-hover-bg -menu-textColor-bgcolor"></span>
				
						<span class="count -menu-bg-color -menu-textColor-bgcolor-before -menu-bgColor-border-before -menu-bgColor-color -empty"></span>
					</a>	</div>


</div>


</nav><div id="mobile-menu-container" class="-style1">

	<a id="mobile-menu-open-trigger"  href="#" class="-menu-textHighlightColorHover-bgcolor -menu-bg-color">
		<i class="fa fa-bars"></i>
		<i class="fa fa-times"></i>
		<span></span>
	</a>

	<div id="mobile-menu-wrap">
		<div id="menu-wrap">
			<ul id="menu-main-1" class=" menu"><li class="main-menu-item  menu-item-even menu-item-depth-0 -menu-text--color menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-menu-item-1369"><a href="https://catholicgentleman.net" class="menu-link main-menu-link">Home<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 -menu-text--color menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-menu-item-1368"><a href="https://catholicgentleman.net/about/" class="menu-link main-menu-link">About<i class="sub-menu-pointer -body-layout-color--bg"></i></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 -menu-text--color menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-1370"><a href="https://catholicgentleman.net/start-here/" class="menu-link sub-menu-link">Start Here<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 -menu-text--color menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-1367"><a href="https://catholicgentleman.net/contact/" class="menu-link sub-menu-link">Contact<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 -menu-text--color menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-13329"><a href="https://catholicgentleman.net/the-founder/" class="menu-link sub-menu-link">The Founder<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
</ul>
</li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 -menu-text--color menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-20299"><a href="https://catholicgentleman.net/book/" class="menu-link main-menu-link">Books<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 -menu-text--color menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-25650"><a href="https://the-catholic-gentleman.captivate.fm" class="menu-link main-menu-link">Podcast<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 -menu-text--color menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-13188"><a href="https://www.patreon.com/catholicgentleman" class="menu-link main-menu-link">Patreon<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 -menu-text--color menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-menu-item-11153"><a href="https://teespring.com/stores/the-catholic-gentleman" class="menu-link main-menu-link">Store<i class="sub-menu-pointer -body-layout-color--bg"></i></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 -menu-text--color menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-13338"><a href="http://cordbands.com/collections/paracord-rosaries/products/catholicgentlemanrosary" class="menu-link sub-menu-link">Rosaries<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
</ul>
</li>
</ul>		</div>
		<div class="icons-wrap">
							<a href="https://www.facebook.com/thecatholicgentleman" target="_blank" class="-menu-textColor-color -icon-facebook">
					<i class="socicon-facebook"></i>
					<span class="-hover-bg -menu-textColor-bgcolor"></span>
				</a>
								<a href="https://www.instagram.com/catholicgentleman/" target="_blank" class="-menu-textColor-color -icon-instagram">
					<i class="socicon-instagram"></i>
					<span class="-hover-bg -menu-textColor-bgcolor"></span>
				</a>
								<a href="https://twitter.com/catholicgent" target="_blank" class="-menu-textColor-color -icon-twitter">
					<i class="socicon-twitter"></i>
					<span class="-hover-bg -menu-textColor-bgcolor"></span>
				</a>
							<span></span>

			<a href="https://catholicgentleman.net/?s" class="button-search -menu-textColor-color">
				<i class="fa fa-search" aria-hidden="true"></i>
				<span class=""></span>
			</a>

			<a href="https://catholicgentleman.net/?bookmarks" class="header-bookmark-button -menu-textColor-color">
				<i class="fa fa-bookmark" aria-hidden="true"></i>
				<span class="count -menu-text--bg-before -menu-text-border--color-before -menu-bg--color"></span>
			</a>

		</div>
	</div>

	<span class="menu-overlayer  -menu-bg-color"></span>
</div><div id="pt-theme--content" class=""><header id="main-navigation" class="main-navigation">
<div class="nav-style1 ">

<div class="menu-wrap">

	<div class="brand-section container">

		<div class="nav-wrap">

				<div class="brand-wrap -logo-padding">
					
					<a href='https://catholicgentleman.net' id='theme-brand' class='-image -logo-max-width'><img alt='Go to home' src='https://catholicgentleman.net/wp-content/uploads/2016/06/logo2.jpg'></a>
									</div>

				<div id="theme-header-social-icons" class="social-icons-wrap">
												<a href="https://www.facebook.com/thecatholicgentleman" target="_blank" class="-menu-textColor-color -icon-facebook">
			<i class="socicon-facebook"></i>
			<span class="-hover-bg -menu-textColor-bgcolor"></span>
		</a>		<a href="https://www.instagram.com/catholicgentleman/" target="_blank" class="-menu-textColor-color -icon-instagram">
			<i class="socicon-instagram"></i>
			<span class="-hover-bg -menu-textColor-bgcolor"></span>
		</a>		<a href="https://twitter.com/catholicgent" target="_blank" class="-menu-textColor-color -icon-twitter">
			<i class="socicon-twitter"></i>
			<span class="-hover-bg -menu-textColor-bgcolor"></span>
		</a>				</div>

				<div id="theme-header-shop-icons" class="shop-icons-wrap">
					<a href="#" class="-search-trigger button-search -menu-textColor-color">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="-hover-bg -menu-textColor-bgcolor"></span>
					</a><a href="https://catholicgentleman.net?bookmarks" class="header-bookmark-button -menu-textColor-color">
						<i class="fa fa-bookmark" aria-hidden="true"></i>
						<span class="-hover-bg -menu-textColor-bgcolor"></span>
				
						<span class="count -menu-bg-color -menu-textColor-bgcolor-before -menu-bg-color-border-before -empty"></span>
					</a>				</div>
		</div>
	</div>




	<div class="menu-section -menu-textColor-bgcolor-before">
		<div class="container -menu-textColor-bgcolor-before">
						<ul id="menu-main-2" class="-menu -menu-padding menu"><li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-menu-item-1369"><a href="https://catholicgentleman.net" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link main-menu-link -menu-textColor-color">Home<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-menu-item-1368"><a href="https://catholicgentleman.net/about/" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link main-menu-link -menu-textColor-color">About<i class="sub-menu-pointer -body-layout-color--bg"></i></a>
<ul class="sub-menu menu-odd  menu-depth-1 -body-layout-color--bg -body-typo-color">
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-1370"><a href="https://catholicgentleman.net/start-here/" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link sub-menu-link -body-typo">Start Here<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-1367"><a href="https://catholicgentleman.net/contact/" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link sub-menu-link -body-typo">Contact<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-13329"><a href="https://catholicgentleman.net/the-founder/" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link sub-menu-link -body-typo">The Founder<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
</ul>
</li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page nav-menu-item-20299"><a href="https://catholicgentleman.net/book/" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link main-menu-link -menu-textColor-color">Books<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-25650"><a href="https://the-catholic-gentleman.captivate.fm" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link main-menu-link -menu-textColor-color">Podcast<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-13188"><a href="https://www.patreon.com/catholicgentleman" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link main-menu-link -menu-textColor-color">Patreon<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
<li class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-menu-item-11153"><a href="https://teespring.com/stores/the-catholic-gentleman" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link main-menu-link -menu-textColor-color">Store<i class="sub-menu-pointer -body-layout-color--bg"></i></a>
<ul class="sub-menu menu-odd  menu-depth-1 -body-layout-color--bg -body-typo-color">
	<li class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom nav-menu-item-13338"><a href="http://cordbands.com/collections/paracord-rosaries/products/catholicgentlemanrosary" class="-custom-typography -menu-textHighlightColorHover-bgcolor-a-before menu-link sub-menu-link -body-typo">Rosaries<i class="sub-menu-pointer -body-layout-color--bg"></i></a></li>
</ul>
</li>
</ul>		</div>
	</div>



</div>

<div class="background-wrap -cover">
	<span class="color-background-overlayer -color-bg-overlayer"></span>
	<span class="color-background-gradient -color-bg-gradient"></span>
	<span class="image-background-overlayer -image-bg-overlayer"></span>
</div>

</div>


</header>		<div id="reading-now" class="-menu-textColor-color -hide-me">
			<p>
				<span>
					<small>Now Reading:</small>
					<i id="reading-progressbar" class="-menu-textColor-bgcolor"></i>
				</span>
				Imagination and the Will: What You Gaze On Is What You Become
			</p>

			<div class="posts-nav -menu-textColor-bgcolor-before -menu-textColor-bgcolor-after">
						<a href="https://catholicgentleman.net/2021/01/loyalty-and-localism/" class="-menu-textColor-color">
			<p> <i class="fa fa-long-arrow-left" aria-hidden="true"></i> <small>Prev</small> </p>
			<div class="">
				<img width="290" height="290" src="https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/01/TCG-Blog-Post-Loyalty-and-Localism.png?resize=290%2C290&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/01/TCG-Blog-Post-Loyalty-and-Localism.png?resize=290%2C290&amp;ssl=1 290w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/01/TCG-Blog-Post-Loyalty-and-Localism.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/01/TCG-Blog-Post-Loyalty-and-Localism.png?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/01/TCG-Blog-Post-Loyalty-and-Localism.png?zoom=2&amp;resize=290%2C290&amp;ssl=1 580w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/01/TCG-Blog-Post-Loyalty-and-Localism.png?zoom=3&amp;resize=290%2C290&amp;ssl=1 870w" sizes="(max-width: 290px) 100vw, 290px" />
				<span><p class="-sticky-menu-next-posts-nav -heading-typo-family">Loyalty and Localism</p></span>
			</div>
		</a>
				
				
			</div>
		</div>
<div id="post-header-title-info" class="single-post--header -skrollr-init">

	<div class="title-wrap container"
	     data-top="height:350px;"
	     data-center="height:500px;"
	     data-anchor-target="#post-header-title-info"
	>
		<h1 class="-make-sharable">
			Imagination and the Will: What You Gaze On Is What You Become		</h1>

					<div class="post-info">

									<a href="https://catholicgentleman.net/author/adastra/" class="-undecorated -avatar"><img alt='' src='https://secure.gravatar.com/avatar/133fbbe7115ce36110e4b6f67b9c3def?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/133fbbe7115ce36110e4b6f67b9c3def?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
					<p>by</p>
					<a href="https://catholicgentleman.net/author/adastra/" class="">Sam Guzman</a>
				<p>—</p>
									<p data-balloon="February 2, 2021" data-balloon-pos="up">1 month ago</p>
				
									<p>in</p>
					<p><a href="https://catholicgentleman.net/category/beauty/" rel="category tag">Beauty</a> / <a href="https://catholicgentleman.net/category/discipline/" rel="category tag">Discipline</a> / <a href="https://catholicgentleman.net/category/spiritual-weapons/" rel="category tag">Spiritual Weapons</a></p>
				
			</div>
		
	</div>

	<div class="-overlayer"></div>
	<div class="feature-image"
	     style="background-image: url('https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2021/02/artist-scaled.jpg?fit=2560%2C1597&ssl=1')"

	     data-top="background-position: 10% 50%;"
	     data-center="background-position: 50% 50%;"
	     data-anchor-target="#post-header-title-info"
	></div>

</div>


<main id='pt-theme--main' class='container pt-theme--site-main'><div id="pt-theme--blog-page-wrap" class="-align-sidebar-to-right">
	<aside id="pt-theme--widgets"
	       class="widget-area -body-typo-sidebar  -stick-last-widget -show-on-mobile"

	>
		<div class="-wrap">
			<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/theCatholicGentleman">Join the Facebook Community</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theCatholicGentleman" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theCatholicGentleman"><a href="https://www.facebook.com/theCatholicGentleman">Join the Facebook Community</a></blockquote></div>
		</div>
		</section><section id="text-21" class="widget widget_text"><h2 class="widget-title">My Book</h2>			<div class="textwidget"><a href="https://amzn.to/2UWcz0k" target="_blank" rel="noopener"><img src="https://i1.wp.com/catholicgentleman.net/wp-content/uploads/2019/05/cg_book_cover_mockup2.jpg?ssl=1" style="width: 300px; display: block; margin: auto;" data-recalc-dims="1"></a></div>
		</section><script>var chimpy_lite_ajaxurl = "https://catholicgentleman.net/wp-admin/admin-ajax.php";var chimpy_lite_max_form_width = 400;</script><style>.chimpy_lite_custom_css {}</style><div class="chimpy-lite-reset chimpy_lite_widget_content" style=""><section id="chimpy_lite_form-2" class="widget widget_chimpy_lite_form"><form id="chimpy_lite_widget_1" class="chimpy_lite_signup_form sky-form sky-form-black chimpy_lite_custom_css"><input type="hidden" name="chimpy_lite_widget_subscribe[form]" value="1"><input type="hidden" id="chimpy_lite_form_context" name="chimpy_lite_widget_subscribe[context]" value="widget"><header>Subscribe by email</header><div class="chimpy_lite_status_underlay"><fieldset><div class="description">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</div><section><label class="input"><input type="text" id="chimpy_lite_widget_field_EMAIL" name="chimpy_lite_widget_subscribe[custom][EMAIL]" placeholder="Email"></input></label></section><section><label class="input"><input type="text" id="chimpy_lite_widget_field_FNAME" name="chimpy_lite_widget_subscribe[custom][FNAME]" placeholder="First name"></input></label></section></fieldset><div id="chimpy_lite_signup_widget_processing" class="chimpy_lite_signup_processing" style="display: none;"></div><div id="chimpy_lite_signup_widget_error" class="chimpy_lite_signup_error" style="display: none;"><div></div></div><div id="chimpy_lite_signup_widget_success" class="chimpy_lite_signup_success" style="display: none;"><div></div></div></div><footer><button type="button" id="chimpy_lite_widget_submit" class="button">Submit</button></footer></form><script type="text/javascript">jQuery(function() {jQuery("#chimpy_lite_widget_1").validate({rules: {"chimpy_lite_widget_subscribe[custom][EMAIL]":{"required":true,"maxlength":200,"email":true},"chimpy_lite_widget_subscribe[custom][FNAME]":{"required":false,"maxlength":200}},messages: {"chimpy_lite_widget_subscribe[custom][EMAIL]":{"required":"Please enter a value","email":"Invalid format"},"chimpy_lite_widget_subscribe[custom][FNAME]":[]},errorPlacement: function(error, element) { error.insertAfter(element.parent()); }});});</script></section></div><section id="text-37" class="widget widget_text">			<div class="textwidget"><p><a href="https://app.adjust.com/wem142h?campaign=catholic_gentleman_downloads&amp;adgroup=web_banner&amp;creative=2019.10.21_300x600_web_banner_01&amp;fallback_lp=https%3A%2F%2Fhallow.app%2Fcatholicgentleman&amp;redirect=https%3A%2F%2Fhallow.app%2Fcatholicgentleman"><img loading="lazy" class="alignleft wp-image-24963 size-full" src="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2019/10/hallow.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" srcset="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2019/10/hallow.png?w=300&amp;ssl=1 300w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2019/10/hallow.png?resize=150%2C300&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</section><section id="text-39" class="widget widget_text">			<div class="textwidget"><p><a href="http://monkmanual.com?ref=samguzman" target="_BLANK" rel="nofollow noopener"><img src="https://i2.wp.com/static.tapfiliate.com/5c8dade910579.jpg?ssl=1" border="0" data-recalc-dims="1"></a></p>
</div>
		</section><section id="text-41" class="widget widget_text">			<div class="textwidget"><p><a href="https://store.groennfell.com"><img loading="lazy" class="alignright size-medium wp-image-27588" src="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=290%2C290&amp;ssl=1 290w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=1270%2C1270&amp;ssl=1 1270w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2020/06/old-wayfarer-friar-tuck-final.jpg?resize=70%2C70&amp;ssl=1 70w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</section><section id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://praylatin.com/?utm_source=catholicgent&#038;utm_medium=banner&#038;utm_campaign=latin_pronunciation"><img loading="lazy" class="alignright size-medium wp-image-26917" src="https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2020/04/praylatin-updated.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2020/04/praylatin-updated.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2020/04/praylatin-updated.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2020/04/praylatin-updated.jpg?resize=290%2C290&amp;ssl=1 290w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2020/04/praylatin-updated.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/catholicgentleman.net/wp-content/uploads/2020/04/praylatin-updated.jpg?resize=70%2C70&amp;ssl=1 70w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</section><section id="text-20" class="widget widget_text">			<div class="textwidget"><a href="http://www.reginacigars.com/mission--giving.html" target="_blank" rel="noopener"><img src="https://i0.wp.com/catholicgentleman.net/wp-content/uploads/2017/01/ReginaCigars-front-business-card.jpg?ssl=1" data-recalc-dims="1"></a></div>
		</section><section id="text-33" class="widget widget_text">			<div class="textwidget"><p><!-- Square --><br />
<script src="//secureaddisplay.com/au/"></script><br />
<ins class="CANDisplayAD" style="display: block;" data-ad-unit="25940320171220T1400580234D3D2C105A6D41E79D24A976151B9890"></ins><br />
<!-- /Square --></p>
</div>
		</section>		</div>
	</aside>
<div id="pt-theme--post-content" class="posts-wrap -layout-one -with-sidebar">
				<div id="content-wrap">

						<div id="post-content-left-widget">
				<div>
									<div class="share-buttons">

						<span class="-body-typo-color--bg-before -body-layout-color--color -loading">
							<p class="-total">0</p>
							<p>shares</p>
							<i class="spinner"></i>
						</span>

						<span>
							<a  href="https://www.facebook.com/sharer/sharer.php?u=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/"
								target="_blank"
								class="-body-typo-color--border-before -facebook -undecorated -share-button-popup"
							>
								<i class="fa fa-facebook"></i>
								<p class="-f">0</p>
							</a>
							<a  href="http://twitter.com/share?url=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/&amp;text=Imagination and the Will: What You Gaze On Is What You Become"
								target="_blank"
								class="-body-typo-color--border-before -twitter -undecorated -share-button-popup"
							>
								<i class="fa fa-twitter"></i>
								<p  class="-t">0</p>
							</a>
							<a  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/"
								target="_blank"
								class="-body-typo-color--border-before -linkedin -undecorated -share-button-popup"
							>
								<i class="fa fa-linkedin"></i>
								<p class="-l">0</p>
							</a>
							<a  href="#comments"
								id="show-comments-share-button"
								class="-body-typo-color--border-before -body-typo-color--bg-hover -comment -undecorated"
							>
								<i class="fa fa-comments"></i>
								<p>4</p>
							</a>

							<i class="-body-typo-color--bg-before -body-typo-color--bg-after"></i>

						</span>

				</div>
				</div>
			</div>
			
						<div id="post-content"
				 data-share-counter="{&quot;nonce&quot;:&quot;917149ca19&quot;,&quot;adminUrl&quot;:&quot;https:\/\/catholicgentleman.net\/wp-admin\/admin-ajax.php&quot;,&quot;url&quot;:&quot;https:\/\/catholicgentleman.net\/2021\/02\/imagination-and-the-will-what-you-gaze-on-is-what-you-become\/&quot;}"
				 data-add-share-selection="true"
			     class=""
				>
				<p>How many times have you vowed to exercise more, eat better, or get more sleep? Or on a spiritual level, promised yourself that you were going to pray more consistently, practice certain virtues, or embrace asceticism more willingly?</p>
<p>Yet, when it comes time to move idea into action, from commitment to practice, something within us freezes and resists. Before long, we&#8217;ve abandoned our commitment and find ourselves frustrated and depressed.</p>
<p>When we think about growing in virtue, we usually envision muscling our way to a virtuous life through sheer willpower. But this is to forget an important reality of the soul: <strong>The imagination is more powerful than reason.</strong></p>
<h2>The Blindness of the Will</h2>
<p>The will is the organ of action within the human person. It is the faculty of the soul concerned with doing things, with choices. The way the will works is quite simple:<strong> it is attracted toward a perceived good, desires it, and move us toward it, </strong>like a magnet being drawn toward steel.</p>
<p>They key word here is <em>perceived. </em>It&#8217;s important to realize that the will is in a very real sense <em>blind. </em>Left to itself, it cannot perceive anything, nor does it know which good to aim at or pursue. <strong>In order to act,</strong> t<strong>he will must be</strong> i<strong>nformed about what is good</strong> through the senses, the imagination, the intellect, and other powers of the soul. Before it is informed about a good, the will is motionless, but as soon as it perceives a good and desires it, it move swiftly and decisively.</p>
<p><strong>Usually, we try to move the will through the intellect alone.</strong> That is, we reason out a good course of action and decide to pursue it. &#8220;It would be better for my body if I cut out carbs, so I am going to stop eating bread and drinking beer,&#8221; we tell ourselves. This might be quite rational and indeed good. But no sooner have we made this commitment than we see a case of craft beer in the refrigerator at the supermarket. It is so tantalizing. We can call to mind the rich, complex taste. We envision the pleasure of a cold one on a hot summer day. We imagine the fellowship of a drink with good friends.</p>
<p>Before our rational faculties realize it, we&#8217;ve grabbed the case of beer and purchased it. What happened? <strong>Quite simply, our imagination overrode our intellect and powerfully moved our will. </strong></p>
<h2>The Will and the Imagination</h2>
<p>As I have said, the will must be informed about a good to pursue in order to act, and we usually inform our will through the intellect&#8212;through reasoning out what&#8217;s best.</p>
<p><strong>The problem is, our reason, our intellect, can&#8217;t create desire or move the will <em>nearly </em>as effectively as the imagination. </strong>In the example above, what we knew at an intellectual level, our goals set in accordance with reason, were overridden nearly instantly by the faculty of the imagination. Imagining the delight of a cold beer overpowered our rationally made decision to do what&#8217;s best for our health.</p>
<p>Simply put:<strong> When it comes to moving the will, the imagination is <em>the </em>most powerful faculty of the soul.</strong> The imagination is intimately connected to our emotions, and thus can create desire that motivates the will more quickly and powerfully than almost anything else.</p>
<p>Advertisers understand this principle and have honed it to a science. Research has shown that the average American sees between 4,000-6,000 advertisements per day in the form of search ads, banner ads, billboards, TV advertisements, YouTube ads, restaurant signs, etc. Most people find that number shocking. That&#8217;s because these advertisements operate at a subliminal level. That is, we don&#8217;t notice them. Nevertheless, they are at work. <strong>They are seeds planted in the soul that subtly move the imagination and emotions, and eventually, when we least expect it, they move our will as well.  </strong></p>
<p>A brief example. You see an ad for an athletic wear brand. The ad depicts a sports celebrity, someone who is an icon of strength, skill, and human potential. Bypassing your reason, that ad harnesses your imagination. Perhaps you imagine yourself wearing the brand, and as a result, unleashing your own human potential. Or perhaps you imagine yourself wearing it and being admired by your friends for your status and fashion. And perhaps most powerful of all, you see yourself being desired by a woman as a result of wearing this brand (sex, after all, sells).</p>
<p>It doesn&#8217;t matter if none of this makes sense at a rational level. In fact, your reason may even tell you that you can&#8217;t afford the product, or that it won&#8217;t turn you into a professional athlete. But it simply doesn&#8217;t matter. Your imagination has been captured, and it moves your will towards this perceived good. You act by making the purchase.</p>
<p>The same principle of imagination overriding reason applies to nearly every domain of life. Imagination is simply much more seductive to the will than the power of reason.</p>
<h2>The Imagination: Good or Evil?</h2>
<p><strong>Because of the power and even seduction of the imagination, many religious traditions have advocated violently suppressing it. </strong>Reason can often, though not always, see the Good more clearly, and thus it is considered more trustworthy. Suppressing the imagination and developing the power of reason over the will is therefore considered a safer path.</p>
<p>Our own Christian tradition is no stranger to this spiritual advice. Eastern Christianity, especially, vehemently discourages the use of the imagination in prayer. Western Christianity, too, has had great spiritual works that advocate the silencing of the imagination and its desires, such as the <em>Cloud of Unknowing </em>and the works of such saints as St. John of the Cross.</p>
<p>It should be obvious that the imagination can easily lead us astray. It can lead our will to perceive goods that actually are evils. If we examine sins such as lust, we will realize that they almost always <em>start</em> in the imagination&#8212;as do many other sins and vices. So the imagination can indeed be dangerous.</p>
<p><strong>What if, however, we harnessed the power of the imagination? What if instead of opposing reason and imagnation, we trained them to work together?</strong> Guided by reason, could the imagination not be a tremendous force for good?</p>
<p>True, left to itself the imagination can be deceitful. But if it were tempered and guided by reason, rather than suppressed altogether, it could lead us to soar heavenwards. Saints like St. Ignatius of Loyola understood the power of the imagination. Stuck in bed after an injury, he read the lives of the saints, and their incredible heroism captured his imagination and set his passionate heart ablaze.</p>
<p>Later, St. Ignatius developed his <em>Spiritual Exercises </em>which are nothing else than training and guiding the imagination and filling it with holy desires. <strong>Other spiritual disciplines, like meditating on the mysteries of the rosary, likewise harness the power of the imagination and direct the will toward holiness. </strong></p>
<p>In a similar way, the <em>via pulchritudinous, </em>the Way of Beauty, advocated by theologians like Pope Benedict XVI, show us that contemplating beauty can set ablaze our imagination, leading us to contemplate and thus desire the Supreme Good, which is God. In the words of the Pope Emeritus, &#8220;A work of art can open the eyes of the mind and heart [through the imagination], urging us upward.&#8221;</p>
<h2>Harness the Power of the Imagination for Good</h2>
<p>The imagination is a powerful soul-force that can move the will quickly and powerfully. It can bypass the intellect instantaneously, leading us to reach for good or evil.</p>
<p>In and of itself, the imagination is not evil or good. It simply is. It can be led astray by tantalizing false-goods, and it must be tempered and guided by reason, working in concert with it. Nevertheless, if harnessed, disciplined and channelled, it can be a tremendous force moving us powerfully toward the Good.</p>
<p>The practical question then becomes: What are you contemplating? What images are you filling your imagination with?</p>
<p><strong>A mind filled with pornography and violence and materialistic consumerism and all manner of false goods will desire these evils and mistake them for good.</strong> Such imaginations eventually move the will toward them, changing our conduct. On the other hand, however, an imagination filled with beauty, goodness, and virtuous examples, will desire these things and likewise change us from the inside out.</p>
<p>If you are struggling to change and doing the things you do not desire, consider not just what you <em>know, </em>but with what you are feeding your imagination. For the spiritual principle is simple:<strong> Contemplate holy things, and you will become holy. Contemplate evil, and you will become evil. The choice is yours. </strong></p>
<p>&nbsp;</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:18px;margin-top:10px;margin-bottom:10px;">Liked this post? Take a second to support us on Patreon!</div><a rel="nofollow" target="_blank" href="https://www.patreon.com/catholicgentleman?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i0.wp.com/catholicgentleman.net/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?ssl=1" data-recalc-dims="1"></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>

					</div>
						<div id="post-footer">

						<hr class="-body-typo-color--hr-full">
			
			<!-- SHARE -->
						<div class="share-wrap">
								<div class="share-buttons">

					<a  href="https://www.facebook.com/sharer/sharer.php?u=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/" target="_blank"
						class="-facebook -undecorated -share-button-popup"
					>
						<i class="fa fa-facebook"></i>
						<p>Share on Facebook (<span class="-f">0</span>)</p>
					</a>
					<a  href="http://twitter.com/share?url=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/&amp;text=Imagination and the Will: What You Gaze On Is What You Become" target="_blank"
						class="-twitter -undecorated -share-button-popup"
					>
						<i class="fa fa-twitter"></i>
						<p>Share on Twitter (<span class="-t">0</span>)</p>
					</a>


					<div class="-more-buttons">
						<div class="-menu -body-typo-color--bg-after">
							<a  href="https://plus.google.com/share?url=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/" target="_blank"
								class="-share-button-popup -undecorated"><i class="fa fa-google -body-layout-color--color"></i></a>

							<a  href="http://www.tumblr.com/share/link?url=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/&name=Imagination and the Will: What You Gaze On Is What You Become"
								class="-share-button-popup -undecorated"><i class="fa fa-tumblr -body-layout-color--color"></i></a>

							<a  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/"
								class="-share-button-popup -undecorated"><i class="fa fa-linkedin -body-layout-color--color"></i></a>

							<a  href="mailto:?Subject=Imagination and the Will: What You Gaze On Is What You Become&amp;Body=Imagination and the Will: What You Gaze On Is What You Become:<br>https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/" target="_blank"
								class="-share-button-popup -undecorated"><i class="fa fa-envelope -body-layout-color--color"></i></a>
						</div>

						<span class="-open -undecorated -body-typo-color--bg-after">
							<i class="fa fa-plus -body-layout-color--color"></i>
						</span>
					</div>



				</div>									<hr class="-body-typo-color--hr-full">
							</div>
			

			<!-- AUTHOR -->
						<div class="author-wrap">
				
				<div class="author-avatar">
					<a href="https://catholicgentleman.net/author/adastra/" class="-undecorated" data-balloon="Wrote 331 Posts" data-balloon-pos="up"><img alt='' src='https://secure.gravatar.com/avatar/133fbbe7115ce36110e4b6f67b9c3def?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/133fbbe7115ce36110e4b6f67b9c3def?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
				</div>
				<div class="author-info">
					<p class="-by">Written by</p>
					<a href="{$_authorUrl}" class="-undecorated -name">Sam Guzman</a>
					<span class="-info"></span>
				</div>
			</div>
			
			<hr class="-body-typo-color--hr-full">

			<!-- POST ACTIONS -->
			<div class="post-actions-wrap">
						<a  id="show-comments-button" 
			href="#comments" 
			class="-undecorated -body-layout-color--bg -body-typo-color -body-typo-color--bg-hover -body-layout-color--color-hover -body-typo-color--border"
		>
			<i class="fa fa-comment-o" aria-hidden="true"></i>
			<p>Show Conversation <span>(4)</span></p>
		</a>				<a id="bookmark-trigger"
				   href="javascript:void(0);"
				   data-config="{&quot;nonce&quot;:&quot;917149ca19&quot;,&quot;adminUrl&quot;:&quot;https:\/\/catholicgentleman.net\/wp-admin\/admin-ajax.php&quot;,&quot;url&quot;:&quot;https:\/\/catholicgentleman.net\/2021\/02\/imagination-and-the-will-what-you-gaze-on-is-what-you-become\/&quot;,&quot;id&quot;:29117,&quot;text&quot;:{&quot;bookmark&quot;:&quot;Bookmark this article&quot;,&quot;bookmarked&quot;:&quot;Article Bookmarked&quot;}}"
				   class="-undecorated -body-layout-color--bg -body-typo-color -body-typo-color--border -loading"
				>
					<i class="fa fa-bookmark-o" aria-hidden="true"></i>
					<i class="fa fa-bookmark" aria-hidden="true"></i>
					<p>Bookmark this article</p>
				</a>
			</div>

		</div>



<div id="comments"
     class="comments-area -body-typo-color--bg-before -body-layout-color--bg"
     >


	

			<a href="#" class="-hide close-button -undecorated -body-typo-color--bg-before -body-layout-color--color"><i
					class="fa fa-times" aria-hidden="true"></i></a>
		<a href="#"
		   class="-hide -end close-button -undecorated -body-typo-color--bg-before -body-layout-color--color"><i
					class="fa fa-times" aria-hidden="true"></i></a>
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=90424152&#038;postid=29117&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=929177a2d8472b0392d7f29326b2a13f9e5c0eb8#parent=https%3A%2F%2Fcatholicgentleman.net%2F2021%2F02%2Fimagination-and-the-will-what-you-gaze-on-is-what-you-become%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	<p class="-title">4 People Replies to &ldquo;Imagination and the Will: What You Gaze On Is What You Become&rdquo;</p>

	<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-96154">
					<div id="div-comment-96154" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c68bed7e9b895b47dbb1ab7c79362252?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c68bed7e9b895b47dbb1ab7c79362252?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			<cite class="fn">Arun Sebastian</cite>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#comment-96154">
				March 9, 2021 at 9:49 am</a>

				<span data-balloon=" Edit Comment" data-balloon-pos="up">
									</span>

		</div>

		<p>Indeed a great writing. But is it not love more powerful than reason?</p>

		<div class="reply"><i class="fa fa-reply" aria-hidden="true"></i><a rel='nofollow' class='comment-reply-link' href='#comment-96154' data-commentid="96154" data-postid="29117" data-belowelement="div-comment-96154" data-respondelement="respond" data-replyto="Reply to Arun Sebastian" aria-label='Reply to Arun Sebastian'>Reply</a></div>
					</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-96064">
					<div id="div-comment-96064" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/a69fd00cd94fb2731eefb74c7fcda942?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a69fd00cd94fb2731eefb74c7fcda942?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			<cite class="fn"><a href='http://mattchicoine.wordpress.com' rel='external nofollow ugc' class='url'>chicoinematt</a></cite>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#comment-96064">
				February 10, 2021 at 1:30 pm</a>

				<span data-balloon=" Edit Comment" data-balloon-pos="up">
									</span>

		</div>

		<p>Great article! The imagination is incredibly powerful. What we read is what forms our thoughts. Sometimes the best books that form the holiest thoughts come from fiction books especially the works of Tolkien and C. S. Lewis. </p>

		<div class="reply"><i class="fa fa-reply" aria-hidden="true"></i><a rel='nofollow' class='comment-reply-link' href='#comment-96064' data-commentid="96064" data-postid="29117" data-belowelement="div-comment-96064" data-respondelement="respond" data-replyto="Reply to chicoinematt" aria-label='Reply to chicoinematt'>Reply</a></div>
					</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-96022">
					<div id="div-comment-96022" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/33b6b4f722537db5ad66539d2e35de5f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33b6b4f722537db5ad66539d2e35de5f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			<cite class="fn">John Michael Boone</cite>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#comment-96022">
				February 4, 2021 at 8:20 am</a>

				<span data-balloon=" Edit Comment" data-balloon-pos="up">
									</span>

		</div>

		<p>Great write. Looking for this exact info/ explanation. Thanks</p>

		<div class="reply"><i class="fa fa-reply" aria-hidden="true"></i><a rel='nofollow' class='comment-reply-link' href='#comment-96022' data-commentid="96022" data-postid="29117" data-belowelement="div-comment-96022" data-respondelement="respond" data-replyto="Reply to John Michael Boone" aria-label='Reply to John Michael Boone'>Reply</a></div>
					</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-96020">
					<div id="div-comment-96020" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/05a5affc6388a1ac6eb1f51fadf41ae0?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05a5affc6388a1ac6eb1f51fadf41ae0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			<cite class="fn">Myrril</cite>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://catholicgentleman.net/2021/02/imagination-and-the-will-what-you-gaze-on-is-what-you-become/#comment-96020">
				February 3, 2021 at 3:43 am</a>

				<span data-balloon=" Edit Comment" data-balloon-pos="up">
									</span>

		</div>

		<p>This was a very good post and I really needed it thanks. I&#8217;m going to look into Spiritual Exercises!</p>

		<div class="reply"><i class="fa fa-reply" aria-hidden="true"></i><a rel='nofollow' class='comment-reply-link' href='#comment-96020' data-commentid="96020" data-postid="29117" data-belowelement="div-comment-96020" data-respondelement="respond" data-replyto="Reply to Myrril" aria-label='Reply to Myrril'>Reply</a></div>
					</div>
				</li><!-- #comment-## -->
	</ol>

	
</div>





</div></div><hr class="last-hr -body-typo-color--hr-full"></main></div><div id="ohsnap"></div>	<div style="display:none">
	<div class="grofile-hash-map-133fbbe7115ce36110e4b6f67b9c3def">
	</div>
	<div class="grofile-hash-map-c68bed7e9b895b47dbb1ab7c79362252">
	</div>
	<div class="grofile-hash-map-a69fd00cd94fb2731eefb74c7fcda942">
	</div>
	<div class="grofile-hash-map-33b6b4f722537db5ad66539d2e35de5f">
	</div>
	<div class="grofile-hash-map-05a5affc6388a1ac6eb1f51fadf41ae0">
	</div>
	</div>
<link rel='stylesheet' id='chimpy-lite-css'  href='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/css/style-frontend.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-lite-font-awesome-css'  href='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-lite-sky-forms-style-css'  href='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/forms/css/sky-forms.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-lite-sky-forms-color-schemes-css'  href='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/forms/css/sky-forms-color-schemes.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/catholicgentleman.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/pixelthrone__theme_framework/assets/js.min/frontend.vendor.js?ver=1.0.0' id='pt-framework-plugin-frontend-vendor-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/pixelthrone__theme_framework/assets/js.min/frontend.js?ver=1.0.0' id='pt-framework-plugin-frontend-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/pixelthrone__theme_framework/assets/js.min/visual-composer.frontend.js?ver=1.0.0' id='pt-framework-plugin--frontend-composer-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202110' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/themes/moustache-theme//assets/js.min/frontend.vendor.js?ver=1.8.3' id='theme-frontend-vendor-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/themes/moustache-theme//assets/js.min/frontend.js?ver=1.8.3' id='theme-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/pixelthrone__vc_addons/addons/assets/js.min/vendor-frontend.js' id='pt_addons__vender-frontend-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/pixelthrone__vc_addons/addons/assets/js.min/frontend.js' id='pt_addons__frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/js/chimpy-lite-frontend.js?ver=1.0.3' id='chimpy-lite-frontend-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/forms/js/jquery.validate.min.js?ver=1.11.0' id='chimpy-lite-sky-forms-validate-js'></script>
<script type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/chimpy-lite/assets/forms/js/jquery.maskedinput.min.js?ver=1.3.1' id='chimpy-lite-sky-forms-maskedinput-js'></script>
<script async="async" type='text/javascript' src='https://catholicgentleman.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<!--PIXELTHRONE SHORTCODES STYLE-->
<style>

</style>
<!--END-->
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=90424152&postid=29117&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=929177a2d8472b0392d7f29326b2a13f9e5c0eb8#parent=https%3A%2F%2Fcatholicgentleman.net%2F2021%2F02%2Fimagination-and-the-will-what-you-gaze-on-is-what-you-become%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=90424152&postid=29117&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=929177a2d8472b0392d7f29326b2a13f9e5c0eb8#parent=https%3A%2F%2Fcatholicgentleman.net%2F2021%2F02%2Fimagination-and-the-will-what-you-gaze-on-is-what-you-become%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'90424152',post:'29117',tz:'-5',srv:'catholicgentleman.net'} ]);
	_stq.push([ 'clickTrackerInit', '90424152', '29117' ]);
</script>
</body></html>